[résolu]première question sur daz - problème de texture

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]première question sur daz - problème de texture

Message par Trefle le Sam 1 Oct 2011 - 17:59

J’inaugure la rubrique avec une question Very Happy

Voilà, en voulant refaire ma pinup dynamique, je me suis aperçu qu'elle n'avait plus de robe Laughing


Mais en fait ce n'est pas la robe qui a disparue, mais la texture. Tous les habits dynamiques font la même chose, ainsi que les objets dynamiques. Il n'y a aucune texture, l'habit apparait bien dans la fenêtre des scènes, mais pas le fichier des textures, c'est vide, et donc l'objet est invisible. Le programme ne me fait aucun message d'erreur.
C'est sous daz studio 3, j'ai essayé sous daz studio 4 et ça fait exactement pareil.

Aurais-je mal installé un truc ? Ils se sont installé par défaut dans un mauvais dossier que j'ai transféré en entier vers le bon dossier.

Je précise que je n'ai ce problème qu'avec les habits et objets dynamiques, tout le reste de la bibliothèque fonctionne bien scratch


[edit] le problème est réglé, je n'avais pas la dernière mise à jour de Daz Studio. Il faut bien veiller, quand on installe les add-ons de contrôler si il s'agit des dernières versions.


Dernière édition par Trefle le Lun 2 Juil 2012 - 13:20, édité 2 fois
avatar
Trefle
Créateur de constellations
Créateur de constellations

Féminin Messages : 2896
Date d'inscription : 27/09/2011

http://luckytrefle.deviantart.com/ http://sylviesbd.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Marsu le Sam 1 Oct 2011 - 18:40

J'ai le même problème avec certains vêtements dynamiques sous DS4 : je charge l'objet, je le vois bien dans la liste de la scène mais il reste invisible. Par contre, en supprimant l'objet "xxx_rig" qui est immédiatement en dessous dans l'arborescence, le vêtement réapparaît et il fonctionne correctement après en déformation.

Je vais regarder sur les forum pour voir s'il ne s'agit pas d'un bogue ?
avatar
Marsu
Pisteur de satellites
Pisteur de satellites

Messages : 344
Date d'inscription : 27/09/2011

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par the strill le Sam 1 Oct 2011 - 18:45

Et bien je viens rajouter mon grain de sel... avec une question assez similaire :
Lorsque j'ouvre D|S 4 et ensuite m4, une fois sur deux (environ) m4 apparaît sans texture , tout blanc, et les texture ne fonctionne pas (mais les pose et morph si)... bizarre cyclops
avatar
the strill
Pisteur de satellites
Pisteur de satellites

Masculin Messages : 283
Date d'inscription : 27/09/2011

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Trefle le Sam 1 Oct 2011 - 19:48

Bon j'ai réglé le problème en réinstallant daz studio, je suppose qu'il y a un truc que j'ai du supprimé quand j'ai fait mon tri scratch

En tout cas ça remarche Very Happy

the strill, est-ce que tu peux modifier manuellement les textures de M4 malgré ce problème ?
avatar
Trefle
Créateur de constellations
Créateur de constellations

Féminin Messages : 2896
Date d'inscription : 27/09/2011

http://luckytrefle.deviantart.com/ http://sylviesbd.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Trefle le Lun 3 Oct 2011 - 17:31

J'ai déplacé le problème dans DS4 car la plupart des questions ici concernent cette version.

alors j'ai réglé définitivement mon problème.

sous DS3 : j'avais oublié d'entrer le numéro de série de mon addon après ma réinstallation, après un redémarrage du programme tout fonctionne.

sous DS4 : j'avais le même problème, j'avais beau essayer d'installer l'addon, réinstaller daz, réinstaller l'adonn, ça ne voulait pas fonctionner. En fait je n'avais pas la dernière version de DS4 (qui n'était pas à jour sur mon compte daz studio, même en faisant un reset,je ne sais pas pourquoi). Une fois la bonne version installée, j'ai pu réinstaller l'addon et tout marche. Par contre c'est une version basic, malgré le fait que j'avais acheté la version 3 de l'addon. Il faut donc racheter l'addon pour la version 4.

C'était sur le site CNET mais apparemment le téléchargement n'existe plus scratch
avatar
Trefle
Créateur de constellations
Créateur de constellations

Féminin Messages : 2896
Date d'inscription : 27/09/2011

http://luckytrefle.deviantart.com/ http://sylviesbd.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Marsu le Lun 3 Oct 2011 - 21:44

Il faudra que je me remette à manipuler le module dynamique de DS car depuis le temps, je ne sais même plus comment ça marche ! En plus, j'ai toute une batterie de vêtements...
avatar
Marsu
Pisteur de satellites
Pisteur de satellites

Messages : 344
Date d'inscription : 27/09/2011

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Trefle le Mar 4 Oct 2011 - 10:43

J'ai pu relancé ma scène de Marilyn, mais elle plante si j'essaie de lancer le calcul de la robe dynamique (le programme se fige pendant des heures). Je pense que la version successives des mises à jour y est grandement pour quelque chose. Il faudrait que je charge chaque élément séparément pour voir si ça plante toujours scratch


Par contre contrairement à ce que tu croyais Marsu, le bâtiment ne flotte pas (dans l'image avec Marilyn, pas celle de l'espace), j'ai vérifié, c'est un effet d'ombre lol!
avatar
Trefle
Créateur de constellations
Créateur de constellations

Féminin Messages : 2896
Date d'inscription : 27/09/2011

http://luckytrefle.deviantart.com/ http://sylviesbd.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Marsu le Mar 4 Oct 2011 - 18:11

Trefle a écrit:Par contre contrairement à ce que tu croyais Marsu, le bâtiment ne flotte pas (dans l'image avec Marilyn, pas celle de l'espace), j'ai vérifié, c'est un effet d'ombre lol!
Cela doit être aussi la poussière d'étoile que j'ai sur les lunettes... emoticmouack
avatar
Marsu
Pisteur de satellites
Pisteur de satellites

Messages : 344
Date d'inscription : 27/09/2011

Revenir en haut Aller en bas

Re: [résolu]première question sur daz - problème de texture

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum